Products inaccessible

Minor incident SentryOne Monitor SentryOne Extensions Portal SentryOne Document SentryOne Test Security and Authorization Account Services Organization Services
2021-04-01 17:36 EDT · 1 hour, 7 minutes, 58 seconds

Updates

Resolved

The sites are all now resolving and all products should be available. If you have questions about this outage, please reach out to support@sentryone.com.

April 1, 2021 · 18:44 EDT
De-escalate

We are seeing the majority of our sites coming back available. We will continue to monitor the situation.

April 1, 2021 · 18:36 EDT
Update

Our cloud provider is experiencing an outage which is affecting our sites. We will provide regular updates as we have them.

April 1, 2021 · 18:03 EDT
Issue

We are aware that access to certain products is blocked, or currently inaccessible. We are investigating the issue and will provide updates as we have them.

April 1, 2021 · 17:37 EDT

← Back