S1 Monitor error

Major incident SentryOne Monitor
2019-11-21 15:46 EDT · 28 minutes, 48 seconds

Updates

Resolved

The issue has now been resolved. Please contact support if you have any questions.

November 21, 2019 · 16:15 EDT
Monitoring

We have applied a mitigation to the issue and the S1 Monitor application should be available again. If you continue to have any issues please contact support at support@sentryone.com.

November 21, 2019 · 16:05 EDT
Issue

We are aware of an issue with SentryOne Monitor and our engineers are investigating. We will provide an update when further information is known.

November 21, 2019 · 15:48 EDT

← Back