Database Syncs

Major incident SentryOne Monitor
2020-01-16 08:25 EDT · 56 minutes, 11 seconds

Updates

Resolved

The issue with syncing databases has been resolved.

January 16, 2020 · 09:21 EDT
Issue

We are investigating an issue that is causing the customer database syncing to fail.

January 16, 2020 · 08:25 EDT

← Back